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QuoteWerks Knowledgebase Topic (Article ID 6245)

DTF Files - The document 'XXXXX' was not found in the database

This information applies to :

Article ID
6245

Created/Updated
August 27, 2012

Category
Importing


Are you using the most current release of QuoteWerks?
Version 24.0 Build 4
Issue:
When double-clicking on a DTF file, the following message appears:

The document 'XXXXX' was not found in the database

A blank document is then opened.

Cause:
The Look for Synchronized data functionality has not been enabled. Thus, new documents will not be imported by double-clicking on a DTF.

Solution:
From within QuoteWerks, a QuoteWerks user with Master Rights can go to the Synchronized Tab of the Tools-Options Menu and check the box for Look for Synchronized Data.

Then, all users should restart QuoteWerks.

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